Troubleshooting

DC Motors Kits / Power Supplies / Speed Issues

Excessive Motor Noise

The motor needs a run in time of around 2 - 3 days continuous running under load before the bearings "bed in". They are sometimes a little noisy to start with. It is best to run in the motor on full power with the belt off for the first 5 hours. Most importantly you can "tune in" the motor to give minimum noise by slackening off all 3 mounting plate screws next to the pulley then tightening one screw in turn. Find out which screw reduces motor noise when lightly tightened and then adjust the other two to give minimum noise. It may be necessary to use thread lock or similar to stop the screws vibrating loose. If it continues to be very noisy please get back to us and we may check it out but the DC motor is never silent as a/c motors are - this is because they are cogless and rely on a different type of brush. Having said this, DC motors still sound a lot better in terms of musical performance.

The major potential source of noise is the motor causing the plinth, top plate or plinth baseboard etc to resonate. The solution is usually to adjust the tension of the 3 small screws holding on the motor. This adjustment is fairly critical - if the 3 small screws are too tight then the motor whispers, too slack and the fixing board may resonate.

For Linn LP12 owners it has been found that inserting 3 blobs of blutak between the top of the motor plate and the underside of the stainless steel LP12 top plate is also beneficial.

Speed stability introduction

The speed stability of the deck is excellent once everything has settled down in a listening session. Bear in mind that the ear detects when something is running slightly slow much more easily than if the deck is running slightly fast. For this reason most manufacturers set their decks to run slightly fast. You can expect a bit of speed variation when the motor is first switched on - it takes about 1 to 2 mins to warm up properly and then the motor should run at its correct speed.

If you move the position of the motor pod it alters the belt tension - this changes the friction on the motor bearings and the height that the belt rides on the pulley so you will need to re-adjust the speed. Increasing belt tension has the effect of slowing the motor down - excessive belt tension can introduce speed variation. Tension is best set at the minimum required to produce speed stability.

If you keep switching the deck on and off you can get a little speed variation as it can take a few minutes to warm up the circuit each time even if its only switched off for 3 seconds. This is unavoidable although we have tried to design it out but is fairly inaudible anyway.

If you measure the speed without a needle on the record, the speed will not be perfect as the speed should only be set with the stylus tracking the record.

If you measure the speed within 1 minute of putting the needle on the record, the speed will not be perfect as it can take a good 2 minutes to really settle down.

Some people make the mistake of constantly watching the speed before the deck has settled down and the needle has been on the record for a good 2 minutes. Strobes are very accurate and the slightest speed variation is picked up. 0.1% variation is observable but practically inaudible.

Before getting worried about speed drift, just use the deck normally - if you leave the deck running for 6 hours at a stretch without switching off, they do drift a little but if switched off for a moment and then restarted they soon settle down to the correct speed.

It is not a good idea to leave the deck running for more than 10 minutes when not being used, as it adds unnecessary belt and bearing wear.

Every time you change a pulley the motor needs at least 3 days of continuous running at 33rpm to stabilise speed again - pulley changing affects the bearings and need time to settle down again.

The circuit from August 2009 and on is immune to dirty mains supply and accurate to within 0.002 Volts. Any drift is almost always down to motors settling down after pulley changes, or fractional belt slip changes caused by humidity, temperature changes, length of run time etc.

If there is significant speed variation during a playing session then the cause is almost always due to a tiny variation of friction somewhere in the drive mechanism - either the platter bearing or the motor itself. Please bear in mind that the circuit required is extremely sensitive and the smallest amount of friction variation can cause speed variation.

Speed variation causes can be due to the following:

- Belt tension too tight - this can increase friction on the motor bearings sufficiently to cause minute heating effects that cause motors with tight tolerances to vary their speed. As long as a flat belt is riding clear of the bottom flange of the pulley it should be tight enough so reduce belt tension as much as possible - listening for the best sound with a record playing is a sure fire way of getting this correct as it affects the sound quality. As you change the belt tension the platter speed may change slightly and need resetting.

- Lack of belt tension - increase tension 2mm at a time till speed is stable.

- If the 3 small cross-head screws next to the pulley are tensioned too tightly, the motor bearings can be fractionally distorted and cause speed variation.

- For the short pulley - The 3 small cross head screws can be oriented incorrectly such that the belt rubs on them as it rotates - to solve this rotate the motor pod if this is what the motor is mounted in - alternatively if the motor is on a plate then turn the plate through half a turn and re-fix.

- Pulley rubbing on side of top plate or rubber washers under screw heads (rubber washers are not always fitted). This is usually characterised by the pulley speeding up gradually over time as it wears away the surface it is rubbing against. Carry out a careful visual inspection of the area around the pulley as it rotates to check it has clearance.
- Lack of oil in the main platter bearing so check by adding oil till it just overflows from bearing house - wipe away excess without withdrawing the spindle. Tissue paper held across its edges is ideal for this purpose.

- Dirt or oil on running surfaces - Clean motor pulley, sub-platter and belt running surfaces with alcohol (surgical Spirit) or methylated spirit.

- Significant changes in room temperature - this affects decks that use thick , viscous oil in the bearings e.g. Rega decks

- If plugged into a mains conditioner / filter / re-generator etc - all these can cause speed instability so try plugging directly into the mains as the instructions recommend.

- Slipping pulley - The pulley is a taper fit on the shaft. If it becomes loose or falls off, simply replace it and give it a tap down using your fingers only - do not force it down or tap it with a hard object. Very occasionally the pulley can lose its "grip" on the motor shaft - this causes slipping which is easily observed as sudden speed variations especially on heavy passages of music. The easy solution to this, is to glue the pulley onto the motor spindle using fairly slow setting superglue - place a tiny drop of glue inside the PULLEY hole. Do not place glue on the spindle in case it drops down into the motor bearings. Fit the pulley onto the spindle and hold till set. If you make a mistake do not try and remove the pulley too forcefully or you can wreck the motor. Superglue is softened by heat so use a soldering iron to heat the pulley and then pull it off gently with a pair of pliers. Do not try heating the whole motor with a hot air gun as this will cause speed instability due to bearing distortion.

- See if the sub-platter is fouling on anything slightly - on certain decks it can rub against one of the spring covers - The sub-platter has also been known to "bottom" against the top of the bearing house - there should be about 1 to 3mm clearance between the top of the bearing house and the bottom of the sub-platter.

- A dirty bearing that exhibits too much friction - The sub-platter should drift round effortlessly with the slightest of nudges and go on spinning. If you suspect the bearing friction to be a little high return the bearing to us for checking.

- A worn thrust bearing - this may occur on a small run of bearings which were too soft.

- Faulty transistors that have developed temperature instability.

- A belt that is running right on the bottom edge of the sub-platter - this is rectified by re-adjusting the height of the main bearing thus lowering the sub-platter.

- Warming effects in the motor - try removing the motor and cutting off the black rubber heat shrink round the motor - this will not affect the noise significantly and is something we no longer use on the motors due to very slight variation of susceptibility to this problem.

When To Set The Speed

After the supply has been burned in for around 24 hours the speed should be set using the following conditions:

a. The transformer and switch box should have been connected to the mains for at least 1 hour with the motor running.

b. The deck should be stopped and then restarted. 10 minutes after "switch on" you should set the speed. This will then remain more or less steady for the average record playing session of around 2 - 3 hours.

c. Set the speed with a record playing so that stylus drag is taken into account.

d. Speed drift whilst playing the side of an LP should not occur unless something is amiss.

Unable To Achieve Correct Speed

Motor will not get the deck up to 45rpm

This can be caused by high belt tension so try slackening this off a bit.

Motor will not run slowly enough

The usual cause for motor kit installations running slow is that the sub-platter is too small - Rega and Rock decks are specific examples of this - we can fix this problem by inserting a drop down voltage diode so please return the switch box to us.

 

Hum Problems

See Tonearm Troubleshooting

Popping Noise Through The speakers

This problem only sometimes occurs on LP12's if the belt guide is not removed so first remove this as directed in the instructions. If this does not sort the problem proceed as follows:

- Do you get the pops when the turntable is not actually running but the control box is plugged in with the switch in the "off" position i.e. vertical position? If pops continue this indicates that it is a control box or transformer problem. - If there are no pops go to stage 2.

- Next try switching on the control box to the 33 rpm the motor connected but the belt off the motor pulley. If the pops start now it suggests a motor problem. If there are no pops then it suggests a static problem within the deck caused by the belt and platter turning.

- Check that all earths are present between deck to arm base and deck to ground (or try pre-amp). If all this is to no avail try earthing the metal portion of the motor body to the deck via a wire wedged in under the black heat shrink on the motor body.

- Sometimes this problem occurs in humid environments due to a static build up on the record outer edge - the easy solution is to remove the platter felt mat and glue one end of a thin strip of silver cooking foil to the outer top of the metal platter - replace the felt mat and bend the foil round the outer edge of the felt mat such that when you place a record on the deck it will contact and lie on the aluminium strip. This device effectively earths the outer edge of the record.

Electronic Problems - eg. Motor Not Working

It is quite possibly a dry joint so if you want to investigate this yourself after you have phoned us. The best plan is initially is to re flow the solder first around the wire joints (if there are any) and see if that fixes the problem - next try the capacitors and resistors - leave the transistors till last as these are susceptible to heat input.

Which Motor Do I Have?

You can tell the difference between the DC100 and DC200 by looking at the underside, end on. On the DC200 you can see about 1mm of steel case overlap and on the DC100 the plastic is flush with the side of the metal case - if you are still in doubt please return the motor as
well.

Back To The Top

Address

Origin Live Ltd. Unit 5, 362B Spring Road Sholing, Southampton SO19 2PB, UK